Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

how do I use spigot 1.16.1 because I have 1.15 :c

facha

Administrator
Staff member
Joined
Jan 26, 2019
Messages
671
You must select it under snapshots
 
Top Bottom